WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 24 mei 2019, 04:09

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 8 berichten ] 
Auteur Bericht
 Berichttitel: D2B Eject probleem
BerichtGeplaatst: 13 okt 2008, 20:49 
Offline
 E-mail  Profiel

Geregistreerd op: 27 aug 2008, 18:04
Berichten: 5
Ik heb een vraag of ik wel het goede materiaal besteld heb om een Wii om te bouwen. Er zit een D2B chipset in.
Het geen ik bij jullie heb besteld is D2pro chip en de Wii-clip V4C.
Ik dacht dat deze compatibel was met voor alle chipsets? Is dit zo?
Want anders heb ik een eject probleem.
Welke stappen moet ik dan volgen om het probleem eventueel op te lossen?

Bij voorbaat dank

Bart


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 13 okt 2008, 21:39 
Offline
 E-mail  Profiel

Geregistreerd op: 08 okt 2008, 20:39
Berichten: 15
Volgens mij moet je bij een D2B maar 5 verbindingen maken.
De voeding, gnd en G, H en J.
Als ik het goed begrepen heb moeten de andere eilandjes isolerend afgedekt worden.
Voor G, H en J zie bijgevoegde JPG.

Veel geluk met proberen.


Je hebt niet de vereiste permissies om de aan dit bericht toegevoegde bestanden te zien.


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 13 okt 2008, 22:50 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Beste Bas,

De Wii-Clip V4C is eigenlijk niet bestemd vor de d2b.
je kan 'm wel gebruiken maar dan mogen punt: C, D, E en F geen contact maken met de Wii-Clip.
Als die nu al verbinding maken dan moet de tin daar dus verwijdert worden en kan je er een sticker tussen plakken zodat ze geen contact maken. De D2pro is zoals Ton al aangeeft ook heel makkelijk te solderen op de moederbord zelf. Het zijn maar 5 makkelijke punten.


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 14 okt 2008, 12:28 
Offline
 E-mail  Profiel

Geregistreerd op: 27 aug 2008, 18:04
Berichten: 5
Ok ik ga het proberen.
Kon het zo snel niet terug vinden.
Bedankt voor de info.


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 15 okt 2008, 18:55 
Offline
 E-mail  Profiel

Geregistreerd op: 27 aug 2008, 18:04
Berichten: 5
Devian schreef:
Beste Bas,

De Wii-Clip V4C is eigenlijk niet bestemd vor de d2b.
je kan 'm wel gebruiken maar dan mogen punt: C, D, E en F geen contact maken met de Wii-Clip.
Als die nu al verbinding maken dan moet de tin daar dus verwijdert worden en kan je er een sticker tussen plakken zodat ze geen contact maken. De D2pro is zoals Ton al aangeeft ook heel makkelijk te solderen op de moederbord zelf. Het zijn maar 5 makkelijke punten.


Ik heb het bovenstaande gedaan. Hij laad nog steeds geen DVD/CD. Het lijkt alsof de CDplayer het niet meer doet. Moet ik een firmwareupdate proberen?
Of weten jullie welke clip/chip ik wel moet hebben?


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 17 okt 2008, 21:06 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Das vreemd,
Dus punt C/D/E/F maken geen contact met de Clip?
Is CLK op de clip gesoldeert? Zoja, verwijder dan de tin daar en soldeer punt J met punt J op de moederbord d.m.v. de bijgevelerde losse draadje.
Als je er ech niet uitkomt bel dan ff, dan kijken we samen hoe we dit het beste kunnen oplossen.


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 25 okt 2008, 07:10 
Offline
 E-mail  Profiel

Geregistreerd op: 27 aug 2008, 18:04
Berichten: 5
Ok.

Hij werkt!
Of het hier nu aan lag weet ik niet zeker.
Kwam een stukje soldeertin tegen op de pootjes van de d2pro chip.
Dat is daar gekomen toen ik C,D,E en F heb los gemaakt.

Maar in ieder geveal bedankt voor de ondersteuning. Super!!

:lol:


Omhoog
 

 Berichttitel: Re: D2B Eject probleem
BerichtGeplaatst: 25 okt 2008, 22:08 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
---------
Dat was 100% zeker weten de oorzaak, er was dus gewoon sluiting.
Altijd oppassen dat soldeertin niet op ongewenste plaatsen terechtkomt. Dit kan zelfs schade toebrengen aan de modchip of de Wii als het op een nog gevaarlijke plek terrecht gekomen zou zijn.

Je hebt dus geluk gehad.


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 8 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009