WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 24 jan 2019, 12:16

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 
Auteur Bericht
 Berichttitel: Drive start niet na inbouw wasabi
BerichtGeplaatst: 30 nov 2008, 11:43 
Offline
 E-mail  Profiel

Geregistreerd op: 30 nov 2008, 11:41
Berichten: 6
Nadat ik de wasabi, presoldered op V5b clip, heb ingebouwd (D2b chipset) heb ik een groene led, maar de drive draait niet en pakt dus ook de DVD niet....?
Wasabi eruit en alles werkt en pakt ook DVD :shock:
Lijkt iets met drive select...
Volgens Wii-clip.com moet het f punt op de clip verbonden worden naar het f punt op het mobo, de 4 tracks doorgesneden worden en de d2b jumper gesloten worden.

Kan iemand dit bevestigen...?


Omhoog
 

 Berichttitel: Re: Drive start niet na inbouw wasabi
BerichtGeplaatst: 01 dec 2008, 13:15 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Klopt helemaal,
Wel aan de kant van CLK knippen.
Niet aan de andere kant want dan doet ie het niet meer.
F kan je trouwens ook met Q op de wiiclip verbinden, dan doet ie het meestal ook al.


Omhoog
 

 Berichttitel: Re: Drive start niet na inbouw wasabi
BerichtGeplaatst: 01 dec 2008, 15:13 
Offline
 E-mail  Profiel

Geregistreerd op: 30 nov 2008, 11:41
Berichten: 6
> Wel aan de kant van CLK knippen.

Ik bergrijp niet precies wat je daarmee bedoeld, want als ik F naar F verbind doe ik toch niets met CLK ?
Of bedoel je de tracks die doorgesneden moeten worden ?


Omhoog
 

 Berichttitel: Re: Drive start niet na inbouw wasabi
BerichtGeplaatst: 02 dec 2008, 04:56 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Klopt, de tracks aan de kant van CLK moeten doorgeknipt worden.
Die verbindingen zijn teveel voor een D2B chipset.


Omhoog
 

 Berichttitel: Re: Drive start niet na inbouw wasabi
BerichtGeplaatst: 03 dec 2008, 00:39 
Offline
 E-mail  Profiel

Geregistreerd op: 30 nov 2008, 11:41
Berichten: 6
THNX Devian ! Even knutselen, soldeerbout uit het stof gehaald, en weer een tevreden Wasabi modgebruiker erbij.


Omhoog
 

 Berichttitel: Re: Drive start niet na inbouw wasabi
BerichtGeplaatst: 03 dec 2008, 00:54 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
---------
Perfect, veel plezier ermee...


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009