WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 22 okt 2017, 12:49

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 2 berichten ] 
Auteur Bericht
 Berichttitel: Flashcards DSi
BerichtGeplaatst: 12 jul 2011, 13:03 
Offline
 E-mail  Profiel

Geregistreerd op: 04 sep 2009, 19:08
Berichten: 2
Ik heb nu 3 keer eerder een flascard gekocht voor een ds en daarna een dsi. Iedere keer kwam Nintendo met een update waardoor die dingen niet meer werkten. Ook bij de overgang van DS naar DSi moest er weer een nieuwe kaart komen. Nu heb ik een Hyper R4i in de hoop dat deze steeds opnieuw geprogrammeerd kon worden als er weer een update kwam van Nintendo. Deze kaart wordt echter slecht ondersteund heb ik (achteraf natuurlijk) begrepen. De nieuwe firmware (1.4.2.) van de DSi is per ongeluk toch weer gedownload waardoor de Hyper R4i niet meer werkt. Met andere woorden er moet weer zo'n kaart aangeschaft worden en ik zie door de bomen het bos niet meer inmiddels gezien het grote aanbod en de verschillende namen en merken.

Welke kaart moet ik nu aanschaffen zodat ik een vrij grote zekerheid heb dat deze ondersteund blijft worden door de fabrikant en dat deze snel met updates komt om de maatregelen van Nintendo tegen te gaan? Is er ook een kaart die goed en snel aangepast kan worden zodat deze ook geschikt blijft voor nieuwe versies van de DS (zoals de 3DS)? Het gaat me dus niet zozeer om mogelijkheden maar puur om compatibiliteit en een hopelijk lange levensduur (zowel softwarematig als hardwarematig).


Omhoog
 

 Berichttitel: Re: Flashcards DSi
BerichtGeplaatst: 13 jul 2011, 08:44 
Offline
Site Admin
Avatar gebruiker
 E-mail  Profiel

Geregistreerd op: 13 jul 2008, 12:09
Berichten: 315
---------
De 3 kaarten die het snelst een update uitbrengen en zeker nog een lange tijd door zullen gaan zijn:

(ondersteund al 1.4.3)
(ondersteund al 1.4.3)
(ondersteund 1.4.2 en nog geen 1.4.3)

De DSTwo is wat duurder maar word ook het beste ondersteund, tot nu toe zijn hun iedere keer het eerst met een update.


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 2 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009