WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 24 mei 2019, 04:46

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
 Berichttitel: problemen met de wasabi
BerichtGeplaatst: 28 nov 2008, 22:46 
Offline
 E-mail  Profiel

Geregistreerd op: 04 nov 2008, 13:14
Berichten: 8
Hoi,

Ik heb vorige week samen met mijn collega 2 voor gesoldeerde wasabi chip besteld ( die met die vergeten schroeven draaiers ;) )

Nu bouw ik hem in en het lmapje is netjes groen.
maar na 1 minuuut krijg ik de melding : (zonder het plaatsen van een DVD)
Er is een fout opgetreden. Druk op de EJECT knop, verwijder de disk en zet het Wii systeem uit. Lees de handleiding voor meer informatie
Het wasabi lampje gaat dan heel even rood, en word weer groen.

wanneer ik de wasabi met clip eraf haal dan krijg ik deze melding niet en kan ik originele spellen wel spelen.

De chip heeft als Tekst : GC2-D2E 823P7001
Er zijn geen pins afgeknipt.

EDIT: na een paar keer de wasabi met wiiclip erop en eraf gedaan te hebben heeft hij 1 maal gewerkt.
vervolgens de wii uitgezet en weer aan en dan doet hij het weer niet.

De groene lamp van de wasabi brand wel, maar de dvd gaat niet draaien wanneer ik hem aanzet.

wat gaat er mis, hoe kan ik het oplossen?

dank je wel in ieder geval.

PS ik heb nog 2 dagen :)


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 29 nov 2008, 02:38 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Kan je een foto ervan plaatsen?
probeer zowieso de nieuwste update uit die je kan vinden op
het is bekend dat ie niet altijd goed werkt op de d2e maar soms zou ie het moetten doen, als ie het doet meteen de update doen en dan zou alles het perfect moetten doen. Post voor de ckerheid een foto, dan kijk ik dat ook meteen na.


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 29 nov 2008, 15:58 
Offline
 E-mail  Profiel

Geregistreerd op: 04 nov 2008, 13:14
Berichten: 8
Wederom open gemaakt, dan doet hij het wel.
vervolgens wasabi v1.4 geinstalleerd
en alles werkt (voorlopig weer) :)
ook maar gelijk alle updates voor de wii binnengehaald.
Ales werkt met platinum+R DVD's

bedankt!


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 01 dec 2008, 11:28 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Altijd Verbatim DVD-R gebruiken en met 4 x branden.
Blijf je Platinum gebruiken dan komt dat de lens niet ten goede en zal dat de levensduur van de lens aanzienlijk verkorten.


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 08 jan 2009, 17:57 
Offline
 E-mail  Profiel

Geregistreerd op: 08 jan 2009, 13:06
Berichten: 9
Hallo,

Ik heb dus bijna precies het hetzelfde probleem met de Wasabi Zero met clip :

voogywoman schreef:
Hoi,

Ik heb vorige week samen met mijn collega 2 voor gesoldeerde wasabi chip besteld ( die met die vergeten schroeven draaiers ;) )

Nu bouw ik hem in en het lampje is netjes groen.
maar na 1 minuuut krijg ik de melding : (zonder het plaatsen van een DVD)
Er is een fout opgetreden. Druk op de EJECT knop, verwijder de disk en zet het Wii systeem uit. Lees de handleiding voor meer informatie
Het wasabi lampje gaat dan heel even rood, en word weer groen.

wanneer ik de wasabi met clip eraf haal dan krijg ik deze melding niet en kan ik originele spellen wel spelen.


Ik heb een D2C drive chip & 3.4 Wii Firmware, zonder Wasabi werkt alles perfect, maar met is de drive "dood / stroomloos", de 1.4 update draaien lukt dus niet. . .

Ik heb alles 25 keer gecontroleerd (jumpers, etc.), de Wasabi FAQ doorgespit, en de Wasabi nu 2 keer ge(de)monteerd, iedere keer hetzelfde probleem. De LED doet exact wat hij zou moeten doen volgens de Wasabi FAQ, maar ik heb dus na 1 minuut bovenstaand scherm & een overleden drive, zolang de Wasabi gemonteerd is. Nogmaals, haal ik de clip van de drivechip, werkt alles weer als nieuw ?! :?

Ik wil niet te vaak (de)monteren want volgens mij wordt de clip en de drivechip daar niet beter van.

Alvast bedankt voor de hulp !


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 10 jan 2009, 02:16 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Wat is de serienummer van de Wii?
Als de clip er nu afligt, kijk dan even naar de pinnentjes, staan ze nog allemaal recht? Niet krom of scheef,, als ze krom of scheef staan dan kan je het met een naald of iets dergelijks rechtzetten.

De clip er vaak vanaf halen en weer erop zetten is inderdaad niet gezond voor de clip.


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 10 jan 2009, 12:53 
Offline
 E-mail  Profiel

Geregistreerd op: 08 jan 2009, 13:06
Berichten: 9
Hallo,

Bedankt voor de reactie! :D

De pinnetjes zijn volgens mij nog helemaal intact, ik kan er in
ieder geval helemaal niets vreemds aan zien. Aan de binnenzijde
van de clip zie ik ook niets ongewoons.

Het serienummer is LEH1400. Het is een "gewone" nederlandse Wii,
met een D2C drivechip.


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 12 jan 2009, 23:38 
Offline
 E-mail  Profiel

Geregistreerd op: 08 jan 2009, 13:06
Berichten: 9
Update:

Uren & uren op Internet gezworven, waar blijkt dat er meer
soortgelijke gevallen van het zelfde probleem zijn gemeld (verschillende
Wasabi versies met zwart error scherm & stroomloze drive). Helaas kan ik
met de reacties niet zoveel.

Ook lees ik regelmatig over problemen met de Wasabi i.c.m. de D2C chip,
maar dat kan toevallig zijn.





Misschien is het een heel simpel geval van DOA :?:
Inmiddels heb ik voor m'n eigen veiligheid de Wii maar weer gemonteerd (zonder Wasabi),
volgens de kinderen doet hij het als vanouds perfect.


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 13 jan 2009, 10:13 
Offline
Avatar gebruiker
 E-mail  Profiel

Geregistreerd op: 05 aug 2008, 19:02
Berichten: 176
Woonplaats: Maldegem(belgië)
misschien een andere chip inbouwen? ik ken nog geen enkele wii die niet kon worden gemod.

grtjs
philip


Omhoog
 

 Berichttitel: Re: problemen met de wasabi
BerichtGeplaatst: 16 jan 2009, 01:13 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
---------
Tassilo schreef:
Update:

Uren & uren op Internet gezworven, waar blijkt dat er meer
soortgelijke gevallen van het zelfde probleem zijn gemeld (verschillende
Wasabi versies met zwart error scherm & stroomloze drive). Helaas kan ik
met de reacties niet zoveel.

Ook lees ik regelmatig over problemen met de Wasabi i.c.m. de D2C chip,
maar dat kan toevallig zijn.





Misschien is het een heel simpel geval van DOA :?:
Inmiddels heb ik voor m'n eigen veiligheid de Wii maar weer gemonteerd (zonder Wasabi),
volgens de kinderen doet hij het als vanouds perfect.


Wasabi v1 was net een gokautomaat.
Soms deed ie het perfect op een Wii maar op een andere kon die heel moeilijk doen.
Wasabi v2 en v3 deden het perfect, nauwelijks problemen.
Wasabi Zero doet het erg goed i.c.m. de clip maar zonder de clip doet ie weleens vervelend, rare eject issue;s. Gelukkig heeft ie dat niet/nauwelijks met de clip.

Het probleem dat u heeft is nieuw, als ie het echt niet doet kunt u hem ruilen.
Desnoods tegen een andere modchip voor de zekerheid.
Stuur maar ff een mailtje dan handelen we het af. Anders heeft u voor niets kosten aangeschaft, das zonde.


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ]  Ga naar pagina 1, 2  Volgende

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009