WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 23 sep 2018, 13:31

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 7 berichten ] 
Auteur Bericht
 Berichttitel: r4i gold v1.4
BerichtGeplaatst: 20 jul 2011, 16:46 
Offline
 E-mail  Profiel

Geregistreerd op: 20 jul 2011, 16:39
Berichten: 1
ik krijg een foutmelding op me dsi

wrong date or firmware expired! please check nds machine date configuration. if firmware expired please download latest firmware from

maar me datum is goed
en ik denk dat ik de nieuwste firmware nodig
ik heb overal naar die update gezocht maar ik vond em niet

ds ver 1.4E
r4i gold V1.4

alvast bedankt


Omhoog
 

 Berichttitel: Re: r4i gold v1.4
BerichtGeplaatst: 21 jul 2011, 13:37 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
gra123 schreef:
ik krijg een foutmelding op me dsi

wrong date or firmware expired! please check nds machine date configuration. if firmware expired please download latest firmware from

maar me datum is goed
en ik denk dat ik de nieuwste firmware nodig
ik heb overal naar die update gezocht maar ik vond em niet

ds ver 1.4E
r4i gold V1.4

alvast bedankt


Eigenlijk zeg je zelf al waar je deze kan vinden:
wrong date or firmware expired! please check nds machine date configuration. if firmware expired please download latest firmware from

Dus op de website: vind u bij de dowload gedeelte de nieuwste kernel, deze moet u downloaden en de inhoud van het winrar bestand in uw microSD kopieren.


Omhoog
 

 Berichttitel: Re: r4i gold v1.4
BerichtGeplaatst: 21 jul 2011, 15:35 
Offline
 E-mail  Profiel

Geregistreerd op: 21 jul 2011, 11:29
Berichten: 2
Edit: had eerste antwoord nog niet gezien toen ik mijn berichtje 'postte'.

Zelfde probleem hier.

Ben benieuwd waar het probleem ligt: bij de software van de DS (XL in mijn geval) of in de software van de R4i kaart (Gold revolution V1.4).

Bij mijn weten update de DS zich niet (heb nooit het wachtwoord voor de wifi ingevoerd, dus zou geen contact moeten maken met internet, dus ook geen updates binnen moeten harken), dus het is mij ook niet duidelijk waarom er waar dan ook een update uitgevoerd zou moeten worden.

De foutmelding lijkt erop te duiden dat het de R4 kaart betreft omdat er naar de website wordt verwezen.

Ik ga nog verder lezen op deze en andere websites, maar het is verwarrend, vooral door opmerkingen bij nieuwere R4 versies van de firmware als: voer deze update NIET uit voor V1.4 kaarten of ze worden onherstelbaar gesloopt... (vrij vertaald).

Edit vanwege eerste antwoord: het is mij niet geheel duidelijk
(1) waarom een update nodig is ('timer' die door de R4i fabrikant is ingebouwd, maar waarom???)
(2) welke versie mijn specifieke R4i kaart NIET om zeep helpt. (Quote van de R4 site bij de instructies voor een V1.4.1 (dus niet voor mijn kaart): "Never upgrade your R4i-gold 1.4 card. If you do it will get broken ". Maar waar staat dan de software/firmware/kernel die ik WEL mag gebruiken?

OPLOSSING ERGENS OP HET NET GEVONDEN DIE LIJKT TE WERKEN: simpelweg de kalender terugzetten naar 2003 (of misschien is 2002 of 2005 beter, een van de drie geeft dan volgens mij de correcte dag bij 21 juli, maar kan even niet beredeneren welke :mrgreen: ). Heb dit gedaan en de melding is weg (maar nog niet daadwerkelijk een spel gespeeld, ook geen idee of het effect op je save-games heeft o.i.d.)


Omhoog
 

 Berichttitel: Re: r4i gold v1.4
BerichtGeplaatst: 23 jul 2011, 00:48 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
R-P schreef:

Edit vanwege eerste antwoord: het is mij niet geheel duidelijk
(1) waarom een update nodig is ('timer' die door de R4i fabrikant is ingebouwd, maar waarom???)
(2) welke versie mijn specifieke R4i kaart NIET om zeep helpt. (Quote van de R4 site bij de instructies voor een V1.4.1 (dus niet voor mijn kaart): "Never upgrade your R4i-gold 1.4 card. If you do it will get broken ". Maar waar staat dan de software/firmware/kernel die ik WEL mag gebruiken?

OPLOSSING ERGENS OP HET NET GEVONDEN DIE LIJKT TE WERKEN: simpelweg de kalender terugzetten naar 2003 (of misschien is 2002 of 2005 beter, een van de drie geeft dan volgens mij de correcte dag bij 21 juli, maar kan even niet beredeneren welke :mrgreen: ). Heb dit gedaan en de melding is weg (maar nog niet daadwerkelijk een spel gespeeld, ook geen idee of het effect op je save-games heeft o.i.d.)


(1) Het is vervelend dat de meeste R4-Teams deze timer inbouwen, maar kan wel een paar redenen bedenken:
- Deze dwingt je de nieuwste kernel te downloaden en te installeren, de nieuwere kernel ondersteund dan op zijn beurt ook weer maar games wat dus positief is voor degene die altijd de nieuwste van de nieuwste backups willen spelen.
- Doordat je de kernel van hun website download blijft de aantal rechtstreekse bezoeken op hun site hoog, waardoor ze hoog scoren in de google zoekresultaten, ja t's een R4-Politiek spelletje :P

(2) hmmm tja, wat ze daarmee bedoelen, ik denk dat zij bedoelen dat je niet de firmware van je DSi of DSi XL zelf moet updaten, anders blokkeert deze jouw R4 kaart. De R4-Team zelf brengt ook firmware updates uit, deze kan je uitvoeren alsof het een backup van een game is, de update moet wel voor jouw R4 kaart zijn, dus van dezelfde site afkomstig zijn als de website die op het stickertje staat. Deze firmware updates kunnen ervoor zorgen dat de R4 dan weer op een nieuwere DSi of DSi XL firmware versie kunnen werken, bijv. versie 1.4.2

Het beste is, firmware van DSi of DSi XL niet updaten, niet aan de hand, krijg je die melding weer van die R4 kaart? nieuwste kernel downloaden en die op de microSD gooien.

Datum terugzetten is eigenlijk niet de juiste oplossing, gewoon de kernel updaten, zolang je geen data van je microSD af haalt zullen al je gegevens erop blijven incl SAVEGAME-data.


Omhoog
 

 Berichttitel: Re: r4i gold v1.4
BerichtGeplaatst: 31 jan 2012, 10:58 
Offline
 E-mail  Profiel

Geregistreerd op: 21 jul 2011, 11:29
Berichten: 2
Devian schreef:
(2) ik denk dat zij bedoelen dat je niet de firmware van je DSi of DSi XL zelf moet updaten, anders blokkeert deze jouw R4 kaart.......

Het beste is, firmware van DSi of DSi XL niet updaten, niet aan de hand, krijg je die melding weer van die R4 kaart? nieuwste kernel downloaden en die op de microSD gooien.

Datum terugzetten is eigenlijk niet de juiste oplossing, gewoon de kernel updaten, zolang je geen data van je microSD af haalt zullen al je gegevens erop blijven incl SAVEGAME-data.


Werkt nog steeds prima met de teruggezette datum, maar ik zal er toch eens eentje updaten (de kaart, niet de DS) en kijken of dit inderdaad dan werkt met de juiste datum.

Beetje laat, maar nog bedankt voor je antwoord :mrgreen:


Omhoog
 

 Berichttitel: Re: r4i gold v1.4
BerichtGeplaatst: 04 feb 2012, 10:44 
Offline
 E-mail  Profiel

Geregistreerd op: 24 nov 2011, 22:29
Berichten: 3
heb onderstaande gedaan en up3dsv30.nds op de ds3 gezet. Werkt nog steeds niet en ik krijg dezelfde melding. Moet het bestand in de root of in een ander mapje gezet worden?

groet
ramon




Devian schreef:
R-P schreef:

Edit vanwege eerste antwoord: het is mij niet geheel duidelijk
(1) waarom een update nodig is ('timer' die door de R4i fabrikant is ingebouwd, maar waarom???)
(2) welke versie mijn specifieke R4i kaart NIET om zeep helpt. (Quote van de R4 site bij de instructies voor een V1.4.1 (dus niet voor mijn kaart): "Never upgrade your R4i-gold 1.4 card. If you do it will get broken ". Maar waar staat dan de software/firmware/kernel die ik WEL mag gebruiken?

OPLOSSING ERGENS OP HET NET GEVONDEN DIE LIJKT TE WERKEN: simpelweg de kalender terugzetten naar 2003 (of misschien is 2002 of 2005 beter, een van de drie geeft dan volgens mij de correcte dag bij 21 juli, maar kan even niet beredeneren welke :mrgreen: ). Heb dit gedaan en de melding is weg (maar nog niet daadwerkelijk een spel gespeeld, ook geen idee of het effect op je save-games heeft o.i.d.)


(1) Het is vervelend dat de meeste R4-Teams deze timer inbouwen, maar kan wel een paar redenen bedenken:

- Deze dwingt je de nieuwste kernel te downloaden en te installeren, de nieuwere kernel ondersteund dan op zijn beurt ook weer maar games wat dus positief is voor degene die altijd de nieuwste van de nieuwste backups willen spelen.
- Doordat je de kernel van hun website download blijft de aantal rechtstreekse bezoeken op hun site hoog, waardoor ze hoog scoren in de google zoekresultaten, ja t's een R4-Politiek spelletje :P

(2) hmmm tja, wat ze daarmee bedoelen, ik denk dat zij bedoelen dat je niet de firmware van je DSi of DSi XL zelf moet updaten, anders blokkeert deze jouw R4 kaart. De R4-Team zelf brengt ook firmware updates uit, deze kan je uitvoeren alsof het een backup van een game is, de update moet wel voor jouw R4 kaart zijn, dus van dezelfde site afkomstig zijn als de website die op het stickertje staat. Deze firmware updates kunnen ervoor zorgen dat de R4 dan weer op een nieuwere DSi of DSi XL firmware versie kunnen werken, bijv. versie 1.4.2

Het beste is, firmware van DSi of DSi XL niet updaten, niet aan de hand, krijg je die melding weer van die R4 kaart? nieuwste kernel downloaden en die op de microSD gooien.

Datum terugzetten is eigenlijk niet de juiste oplossing, gewoon de kernel updaten, zolang je geen data van je microSD af haalt zullen al je gegevens erop blijven incl SAVEGAME-data.


Omhoog
 

 Berichttitel: Re: r4i gold v1.4
BerichtGeplaatst: 09 feb 2012, 14:37 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
---------
ramon schreef:
heb onderstaande gedaan en up3dsv30.nds op de ds3 gezet. Werkt nog steeds niet en ik krijg dezelfde melding. Moet het bestand in de root of in een ander mapje gezet worden?

groet
ramon




Devian schreef:
R-P schreef:

Edit vanwege eerste antwoord: het is mij niet geheel duidelijk
(1) waarom een update nodig is ('timer' die door de R4i fabrikant is ingebouwd, maar waarom???)
(2) welke versie mijn specifieke R4i kaart NIET om zeep helpt. (Quote van de R4 site bij de instructies voor een V1.4.1 (dus niet voor mijn kaart): "Never upgrade your R4i-gold 1.4 card. If you do it will get broken ". Maar waar staat dan de software/firmware/kernel die ik WEL mag gebruiken?

OPLOSSING ERGENS OP HET NET GEVONDEN DIE LIJKT TE WERKEN: simpelweg de kalender terugzetten naar 2003 (of misschien is 2002 of 2005 beter, een van de drie geeft dan volgens mij de correcte dag bij 21 juli, maar kan even niet beredeneren welke :mrgreen: ). Heb dit gedaan en de melding is weg (maar nog niet daadwerkelijk een spel gespeeld, ook geen idee of het effect op je save-games heeft o.i.d.)


(1) Het is vervelend dat de meeste R4-Teams deze timer inbouwen, maar kan wel een paar redenen bedenken:

- Deze dwingt je de nieuwste kernel te downloaden en te installeren, de nieuwere kernel ondersteund dan op zijn beurt ook weer maar games wat dus positief is voor degene die altijd de nieuwste van de nieuwste backups willen spelen.
- Doordat je de kernel van hun website download blijft de aantal rechtstreekse bezoeken op hun site hoog, waardoor ze hoog scoren in de google zoekresultaten, ja t's een R4-Politiek spelletje :P

(2) hmmm tja, wat ze daarmee bedoelen, ik denk dat zij bedoelen dat je niet de firmware van je DSi of DSi XL zelf moet updaten, anders blokkeert deze jouw R4 kaart. De R4-Team zelf brengt ook firmware updates uit, deze kan je uitvoeren alsof het een backup van een game is, de update moet wel voor jouw R4 kaart zijn, dus van dezelfde site afkomstig zijn als de website die op het stickertje staat. Deze firmware updates kunnen ervoor zorgen dat de R4 dan weer op een nieuwere DSi of DSi XL firmware versie kunnen werken, bijv. versie 1.4.2

Het beste is, firmware van DSi of DSi XL niet updaten, niet aan de hand, krijg je die melding weer van die R4 kaart? nieuwste kernel downloaden en die op de microSD gooien.

Datum terugzetten is eigenlijk niet de juiste oplossing, gewoon de kernel updaten, zolang je geen data van je microSD af haalt zullen al je gegevens erop blijven incl SAVEGAME-data.


Probeert u dit eens:
installatie-handleiding-r4i-gold-t694.html


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 7 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009