WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 24 mei 2019, 08:08

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 
Auteur Bericht
 Berichttitel: Wasabi 360 phat problemen.
BerichtGeplaatst: 31 jan 2012, 20:00 
Offline
 E-mail  Profiel

Geregistreerd op: 31 jan 2012, 19:37
Berichten: 3
Hallo ,

Ik heb 2 keer een wasabi 360 phat geinstalleert op een xdoos 360.
Alles werkt behalve het spele van iso games die ik op de hardschijf heb gezet .
Films kan ik wel afspelen.

Het probleem;

Als ik de iso mount via de video libary in het dashboard komt er te staan play dvd.
Vervolgens krijg ik het xbox logo in beeld en start het spel niet .
Voordat ik wasabi op deze xboxen heb gebouwd waren de drives geflasht.
Ik kon toen fifa 11 , assasins creed etc spelen.
Hierna heeft de xbox een update gekregen via een fifa 12 cd.
Toen werden de xboxen weer orgineel en kon ik geen gebranden spellen meer afspelen alleen orgineel.

Hierna heb ik de wasabi 360 erop gebouwd, en krijg ik het zelfde probleem, alleen dan via de hardschijf waar mijn iso's op staan.

Kan het zo zijn dat door deze update mijn wasabi niet correct werkt ?

Mijn dashboard versie 2.0.13599.0


Wat kan hier het probleem zijn , op de wasabi site staat vermeld dat het plug and play is.
Alle firmware heb ik uitgeprobeerd maar werkt niet.
Allebei de xboxen hebben dit probleem .


Wie kan mij helpen !?

Groeten

Willem


Omhoog
 

 Berichttitel: Re: Wasabi 360 phat problemen.
BerichtGeplaatst: 01 feb 2012, 09:53 
Offline
Site Admin
Avatar gebruiker
 E-mail  Profiel

Geregistreerd op: 13 jul 2008, 12:09
Berichten: 315
Super360 schreef:
Hallo ,

Ik heb 2 keer een wasabi 360 phat geinstalleert op een xdoos 360.
Alles werkt behalve het spele van iso games die ik op de hardschijf heb gezet .
Films kan ik wel afspelen.

Het probleem;

Als ik de iso mount via de video libary in het dashboard komt er te staan play dvd.
Vervolgens krijg ik het xbox logo in beeld en start het spel niet .
Voordat ik wasabi op deze xboxen heb gebouwd waren de drives geflasht.
Ik kon toen fifa 11 , assasins creed etc spelen.
Hierna heeft de xbox een update gekregen via een fifa 12 cd.
Toen werden de xboxen weer orgineel en kon ik geen gebranden spellen meer afspelen alleen orgineel.

Hierna heb ik de wasabi 360 erop gebouwd, en krijg ik het zelfde probleem, alleen dan via de hardschijf waar mijn iso's op staan.

Kan het zo zijn dat door deze update mijn wasabi niet correct werkt ?

Mijn dashboard versie 2.0.13599.0


Wat kan hier het probleem zijn , op de wasabi site staat vermeld dat het plug and play is.
Alle firmware heb ik uitgeprobeerd maar werkt niet.
Allebei de xboxen hebben dit probleem .


Wie kan mij helpen !?

Groeten

Willem


Door de update die je via Fifa 12 (13599 update) gedaan hebt is de firmware van je drive veranderd, dat was de reden waarom je gebrande spellen het niet meer deden.
En als ik je verhaal zo lees, met Play DVD, zou ik denken dat het aan de KEY.BIN bestaat ligt, heb je de drive al geprobeerd opnieuw uit te lezen?
Staan de games ook in de map "games" ?

Zelf vermoed ik dat het echt iets te maken heeft met key van je drive, ik zou deze gewoon even opnieuw uitlezen.
Als een drive van de xbox 360 geen key bevat die overeen komt met die van de xbox krijg je ook de melding "Play DVD".


Omhoog
 

 Berichttitel: Re: Wasabi 360 phat problemen.
BerichtGeplaatst: 01 feb 2012, 20:38 
Offline
 E-mail  Profiel

Geregistreerd op: 31 jan 2012, 19:37
Berichten: 3
Hoi Ozkan,

In de handleiding van wasabi staat ;

Dat als je de key niet correct erop zet dat dit dan wordt vermeld in de video libary .
ERROR: \wasabi\key.bin not found

Ik heb de key eraf laten halen en op usb stick laten zetten ik kreeg de volgende bestanden;

Key
Dummy
Identify
Inquiry
Serial
En de key in kladblok bestand.

Ik heb de key.bin op de hd gezet in de wasabi map zo als in de handleiding vermeld staat

Dit kan denk ik niet het probleem zijn omdat ik anders geen dvd's af kan spelen ?


Het stomme is dat ik forza 4 wel een keer gemount kreeg en wel af kon spelen.
Toen kwam ook het logo in beeld te staan en play game.

De games heb ik niet in de game map staan ik zal dit gaan proberen maar die staat niet in de wasabi user guide.

Kan het zo zijn dat de key niet goed is uitgelezen? of kan dit niet fout gaan ?


Ik dacht eerst dat het door de ap25 beveiliging kwam.
Maar fifa 11 doet het ook niet deze heeft geen ap25...

Groeten,

Willem


Omhoog
 

 Berichttitel: Re: Wasabi 360 phat problemen.
BerichtGeplaatst: 02 feb 2012, 11:50 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
Als ie de KEY wel vind, en dus NIET deze error geeft: ERROR: \wasabi\key.bin not found,
maar bij het selecteren en afspelen van een ISO de melding: PLAY DVD geeft, dan is de key niet correct.
Dus, dan heeft u misschien een andere key gehad die nu bij uw console hoort.
Beste is om de key opnieuw uit te lezen om zeker te weten dat dit correct is.


Omhoog
 

 Berichttitel: Re: Wasabi 360 phat problemen.
BerichtGeplaatst: 02 feb 2012, 18:04 
Offline
 E-mail  Profiel

Geregistreerd op: 31 jan 2012, 19:37
Berichten: 3
Hoi Devian,

De xbox zegt play game alleen het logo van de game wordt niet getoond na het mounten.
Ik heb de HD opnieuw geformatteerd ntfs 4096 .

Nog steeds hetzelfde probleem .
Ik heb 2keer een xbox phat met het zelfde probleem ook de keys omgewisseld maar ter vergeefs.
De key.bin is ook 16byte.
kan het zo zijn dat het iets te maken heeft met de hd of wasabi zelf ?


Ik zal deze week de key opnieuw uit laten lezen bij de winkel.
Heb dit probleem al verschillende keren door gestuurd naar de wasabi support maar deze geven geen reactie terug .

Weet jij misschien nog iets dat ik over het hoofd kan hebben gezien ?


Omhoog
 

 Berichttitel: Re: Wasabi 360 phat problemen.
BerichtGeplaatst: 03 feb 2012, 15:37 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
---------
Super360 schreef:
Hoi Devian,

De xbox zegt play game alleen het logo van de game wordt niet getoond na het mounten.
Ik heb de HD opnieuw geformatteerd ntfs 4096 .

Nog steeds hetzelfde probleem .
Ik heb 2keer een xbox phat met het zelfde probleem ook de keys omgewisseld maar ter vergeefs.
De key.bin is ook 16byte.
kan het zo zijn dat het iets te maken heeft met de hd of wasabi zelf ?


Ik zal deze week de key opnieuw uit laten lezen bij de winkel.
Heb dit probleem al verschillende keren door gestuurd naar de wasabi support maar deze geven geen reactie terug .

Weet jij misschien nog iets dat ik over het hoofd kan hebben gezien ?


Misschien moet je om ondersteuning vragen bij degene waar je het hebt gekocht?
Denk niet dat je hem bij ons hebt gekocht, of door een professionele ombouwer laten inbouwen? Zoals degene aan wie je nu je vragen stelt?
Als je ergens anders je geld spendeert ga ik ervan uit dat zij je ook helpen met het probleem op te lossen.
Normaal gesproken zeg ik nu tegen onze klanten, kom langs en we lossen het op!


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009