WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 23 jan 2019, 23:23

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 3 berichten ] 
Auteur Bericht
 Berichttitel: Wasabi DX - Configuratie scherm start niet
BerichtGeplaatst: 15 jul 2009, 18:49 
Offline
 E-mail  Profiel

Geregistreerd op: 15 jul 2009, 18:41
Berichten: 1
Dag allemaal,

Ik heb een Wasabi Dx gekocht en netjes volgens de handleiding geinstalleerd. Er gaat echter van alles fout.
- Als ik 3 maal op eject druk komt het gamecube channel te voorschijn. Als ik hier op klik, en vervolgens op beginnen klik, wordt het scherm zwart...en blijft zwart. Ik kom er dus niet in.
Ik heb al de 2.0 software geinstalleerd.

WII sports werkt nog gewoon. Backups werken echter niet. Data error of iets dergelijks met als mededelingen WII uitschakelen

Enige ideeen wat te doen?

gr


Omhoog
 

 Berichttitel: Re: Wasabi DX - Configuratie scherm start niet
BerichtGeplaatst: 16 jul 2009, 09:30 
Offline
 E-mail  Profiel

Geregistreerd op: 09 feb 2009, 20:19
Berichten: 18
NewGamer schreef:
Dag allemaal,

Ik heb een Wasabi Dx gekocht en netjes volgens de handleiding geinstalleerd. Er gaat echter van alles fout.
- Als ik 3 maal op eject druk komt het gamecube channel te voorschijn. Als ik hier op klik, en vervolgens op beginnen klik, wordt het scherm zwart...en blijft zwart. Ik kom er dus niet in.
Ik heb al de 2.0 software geinstalleerd.

WII sports werkt nog gewoon. Backups werken echter niet. Data error of iets dergelijks met als mededelingen WII uitschakelen

Enige ideeen wat te doen?

gr

wat je zou kunnen proberen is de dx eruit halen en opnieuw aan te sluiten.
mischien zit de ribbon kabel niet goed of maakt slecht contact.
welke dvd schijfjes gebruik je.het beste is verbatim dvd-r en branden op 4 speed met imgburn.


Omhoog
 

 Berichttitel: Re: Wasabi DX - Configuratie scherm start niet
BerichtGeplaatst: 16 jul 2009, 18:39 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
---------
Ik heb het idee dat deze persoon vandaag langs is geweest.
Had precies hetzelfde geval, oorzaak:
Ribbonkabel van wii-moederbord naar drive was beschadigt, zat een sneetje in.
Wasabi DX deed ook raar, misschien is ie beschadigt doordat ie niet alle data kreeg door de beschadigde Wasabi DX.

Hoe opgelost?
bijna 2 en een 1/2 uur van alles geprobeerd, chip vervangen, updaten chip enz.. toen kabelbeschadiging gevonden,
Ribbonkabel vervangen, en een nieuwe wasabi, toen deed ie het pas goed.


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 3 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009