WWW.DYNAMODZ.COM - FORUM


Welkom bij de Dynamodz Forum, UW ombouwspecialist waar kwaliteit en service op de 1e plaats staan. Hier kunt u terecht voor al uw vragen en antwoorden omtrent consoles.
Het is 13 nov 2018, 17:31

Alle tijden zijn GMT [ Zomertijd ]





Plaats een nieuw onderwerp Antwoord op onderwerp  [ 4 berichten ] 
Auteur Bericht
 Berichttitel: wiikey2 en wiiclip2 erg losjes op de chip
BerichtGeplaatst: 23 feb 2009, 12:24 
Offline
 E-mail  Profiel

Geregistreerd op: 23 feb 2009, 10:34
Berichten: 2
Hallo,

Ik heb sinds vrijdag een wiikey2 en wiiclip2 voorgesoldeerd. deze geinstalleerd in de wii. Ik moet zeggen dat ik vind dat de clip erg losjes op de d2c chip zit. is dat correct of doe ik iets verkeerd bij installatie?

reden dat ik dit vraag is dat ik problemen heb met het afspelen van backup games.
Games laden niet en zijn dus niet speelbaar. ik heb de argon config v1.2 geladen en dat gaat verder prima. Ook de originele games kan ik gewoon spelen zonder problemen.

Ik heb 1 backup van 'We love Golf' die het goed doet en ook bespeelbaar is. een backup van Donkey Kong Jet Blast of COD weigeren te laden. Krijg een melding dat onbekende dvd is. Ik brand op Platinum DVD+R met Nero of ImgBurn. Kun je daarmee ook dit soort problemen krijgen?


Omhoog
 

 Berichttitel: Re: wiikey2 en wiiclip2 erg losjes op de chip
BerichtGeplaatst: 23 feb 2009, 15:40 
Offline
Avatar gebruiker
 E-mail  Profiel

Geregistreerd op: 05 aug 2008, 19:02
Berichten: 176
Woonplaats: Maldegem(belgië)
we raden wel aan om Verbatim dvd-r te gebruiken en branden met imgburn op snelheid x4. om de clip vast te zetten gebruik ik hete lijm (lijmpistooltje kost niet veel) deze lijm kan je later gewoon verwijderen zonder sporen na te laten
als je drive altijd begint te draaien als je de wii aanzet zal het waarschijnlijk te maken hebben met het soort dvd's
grtjs
;)


Omhoog
 

 Berichttitel: Re: wiikey2 en wiiclip2 erg losjes op de chip
BerichtGeplaatst: 23 feb 2009, 23:47 
Offline
Site Admin
Avatar gebruiker
 E-mail  WWW  Profiel

Geregistreerd op: 05 jun 2008, 23:13
Berichten: 1152
Woonplaats: Den Haag
jupiler2 schreef:
we raden wel aan om Verbatim dvd-r te gebruiken en branden met imgburn op snelheid x4. om de clip vast te zetten gebruik ik hete lijm (lijmpistooltje kost niet veel) deze lijm kan je later gewoon verwijderen zonder sporen na te laten
als je drive altijd begint te draaien als je de wii aanzet zal het waarschijnlijk te maken hebben met het soort dvd's
grtjs
;)


Klopt helemaal... als het bovenstaande niet in orde is dan valt er nog niets te verwijten aan de Modchip of clip.


Omhoog
 

 Berichttitel: Re: wiikey2 en wiiclip2 erg losjes op de chip
BerichtGeplaatst: 25 feb 2009, 11:14 
Offline
 E-mail  Profiel

Geregistreerd op: 23 feb 2009, 10:34
Berichten: 2
---------
OK....bedankt voor jullie reply.

de drive van de wii begint altijd wel netjes te draaien bij opstarten en invoeren dvd/game. Conclusie is dus dat de wiik clip en key goed zijn.

Ik ga even een paar van die verbatim dvds regelen en firmware van dvdbrander updaten (voor zover nodig) en dan kijken of de backups wel te gebuiken zijn.

Nogmaals bedankt voor reply-en.


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 4 berichten ] 

Alle tijden zijn GMT [ Zomertijd ]



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron

Creëer mijn gratis forum! · php-BB© · Internationalization Project · Meld misbruik · Gebruiksvoorwaarden/Privacybeleid
© Forums-Free.com 2009